0

Форум по 1С

Содержание

» Казахстанский Бухгалтерский форум www.balans.kz

Как поменять в 1:С 8.2 оклад у сотрудника?

 
Автор: Карина
Добавлено: #1&nbsp&nbspСр Мар 14, 2012 14:57:18
Заголовок сообщения: Как поменять в 1:С 8.2 оклад у сотрудника?
Как поменять в 1:С 8.2 оклад у сотрудника? Вот в 1С 7.7 в кадровых документах был приказ на изменение окладов, а в 8.2 такое есть?
Автор: Банер
Добавлено: #2&nbsp&nbspСр Мар 14, 2012 15:17:17
Заголовок сообщения:
Меню Кадровый учет/кадровое перемещение/создать док/выбрать работника

Добавлено спустя 1 минуту 1 секунду:

в колонке начисления выбрать действие изменить

Автор: Карина
Добавлено: #3&nbsp&nbspСр Мар 14, 2012 18:43:34
Заголовок сообщения:
Банер,
Спасибо большое.

Войти на сайт

:yes:

Автор: Таня Куликова
Добавлено: #4&nbsp&nbspПт Дек 06, 2013 17:21:36
Заголовок сообщения:
Добрый вечер помогите пжл. вот в 1 с кадровое перемещение на изм. оклада сделала а он не считает ИПН с минималки как сделать так что б считал все перерыла не считает.Заранее благодорю. 😳
Автор: anginaa
Добавлено: #5&nbsp&nbspПн Дек 09, 2013 09:40:59
Заголовок сообщения:
Таня Куликова говорит:
с минималки

это вы имеете ввиду, что начисленная зарплата равна МЗП?

Автор: Таня Куликова
Добавлено: #6&nbsp&nbspПн Дек 09, 2013 10:52:33
Заголовок сообщения:
Добрый день anginaa нет он с з/п не высчитывает льготу МЗП. Вот на пример оклад 40 000 тенге,
ОПВ=4000 тенге, 40 000-4000=36 000-18660*10%=1734 тенге, у меня в 1 ске не высчитывает льготу 18660 МЗП, где можно и что можно и нужно сделать в программе не знаю все перерыла и все равно так считает,
40 000-4 000=36000. :koshechka_07: :uchenik:
Автор: ОльгаА
Добавлено: #7&nbsp&nbspПн Дек 09, 2013 10:59:55
Заголовок сообщения:
anginaa, заходите в сотрудники, и открываете у него вкладку "НАЛОГИ", далее в графе "вычеты" ставите галочку. С/у.

Добавлено спустя 3 минуты 28 секунд:

вот так)

Добавлено спустя 1 минуту 40 секунд:

почему — то не могу скрин прикрепить…

Автор: anginaa
Добавлено: #8&nbsp&nbspПн Дек 09, 2013 11:27:08
Заголовок сообщения:
ОльгаА говорит:
заходите в сотрудники

вкладка"общие", нажать на ссылку"Более подробно о физ.лице",а уже там

ОльгаА говорит:
открываете у него вкладку "НАЛОГИ", далее в графе "вычеты" ставите галочку.

А может лучше сразу зайти в физ.лицо.

Служба поддержкиWWW.BALANS.KZ

ПоказатьВопрос() не работает

Я
   s-n-a-y В модуле формы БП есть такой код &НаКлиенте Процедура ПослеЗаписи(ПараметрыЗаписи)…

Режим = РежимДиалогаВопрос.ДаНет; Оповещение = Новый ОписаниеОповещения("ПослеЗакрытияВопроса", ЭтотОбъект, КонтрольнаяКарточка); ПоказатьВопрос(Оповещение, "Распечатать контрольную карточку?", Режим, 60); …
КонецПроцедуры

&НаКлиенте Процедура ПослеЗакрытияВопроса(Результат, Параметры) Экспорт          Если Результат = КодВозвратаДиалога.Да тогда         УправлениеПечатьюКлиент.ВыполнитьКомандуПечати("Справочник.Контроль"             , "КонтрольнаяКарточка", Параметры, ЭтотОбъект); КонецЕсли; КонецПроцедуры После вызова ПоказатьВопрос() он не ждет указанные 60 сек, и вообще не показывает вопрос, а сразу уходит в процедуру ПослеЗакрытияВопроса().
В отладчике показывает Результат = таймаут. Почему?
 
     Рэйв

Смотри  что у тебя в процедуре ПоказатьВопрос накалякано…

   Рэйв

ааа..это ж 8.3 🙂

   s-n-a-y

(1) ПоказатьВопрос() — стандартный метод, описанный в СП

   s-n-a-y

(2) да

   s-n-a-y

у меня аналогичный код работает корректно, если я пишу его в модуле формы справочника, а в модуле формы БП — нет

   Krabobor &НаКлиенте
Процедура ПриЗакрытииОплаты ТекстВопроса = "Распечатать расходную накладную?"; ПоказатьВопрос(Новый ОписаниеОповещения("ПечатьРасходнойНакладнойЗавершение",ЭтотОбъект, МассивНакладных),ТекстВопроса, РежимДиалогаВопрос.ДаНет, , КодВозвратаДиалога.Да,); КонецПроцедуры &НаКлиенте Процедура ПечатьРасходнойНакладнойЗавершение(Ответ, ДополнительныеПараметры) Экспорт          Если Ответ = КодВозвратаДиалога.Да Тогда        &nbsp//…         КонецЕсли                                      КонецПроцедуры    Krabobor

работающий код из типовой

   lamme

Посмотри — сколько у тебя таймаут приходит после этого вопроса.
Там получается = 0.
т.е. форма вопроса открывается — отрабатывается и по таймауту закрывается.

у меня такая ж дрянь была на внешней обработке табл части.
вроде вопрос есть — а не работает для пользователя.

   Franchiser

После показатьвопрос не должно быть кола, программа не останавливается…

   s-n-a-y

(7) спасибо, я попробовал у себя — та же ситуация

 
 

   s-n-a-y

(8) у у меня таймаут действительно получается 0, хотя я в конструкторе ОписаниеОповещения() пробовал указывать и 60 и 0 и вообще не указывать. Результат одинаковый.

   s-n-a-y (9) ты имел в виду не должно быть кода? у меня после ПоказатьВопрос() написано             КонецЕсли;             КонецЕсли;         КонецПроцедуры    lamme

я не нашел как такое обойти и почему оно закрывается по таймауту=0.
пришлось убирать вопрос из кода и делать без него.

   lamme

и да. там без разницы сколько ставить таймаут. проскакивает вопрос и все.

   lamme

есть такое подозрение в твоем случае …
призакрытии — форма документа еще есть или ее уже нет ?
если поставить этот код в другое место. просто на кнопку на форме. чтобы форма была точно.
сработает или нет ?

   s-n-a-y

(15) Ты прав!

1С:Комплексная 8. Как провести изменение оклада нескольких сотрудников по штатному расписанию?

Я в форме БП нажимал записать и закрыть. А сейчас нажал просто записать и вопрос чудесным образом показался! Спасибо огромное!

TurboConf 5 — расширение возможностей Конфигуратора 1С

ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.

Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.

Создание новой ставки

  1. Меню Кадровый учет — Штатное расписание.
  2. Выберите в списке Подразделения структурное подразделение, куда необходимо добавить штатную единицу.
  3. Нажмите на кнопку Добавить .
  4. Поле Подразделение заполняется по умолчанию.
  5. В поле Должность выберите из справочника Должности организаций должность, для которой создается штатная единица.
  6. На закладке Штатная единица в разделе Тарифная ставка:
    • в поле Количество ставок укажите требуемое количество ставок;
    • в полях Мин.

    Как поменять в 1:С 8.2 оклад у сотрудника?

    ставка и Макс. ставка укажите диапазон тарифных ставок (как минимальную и максимальную ставку по штатной единице, так и единую тарифную ставку);

  7. в поле Вид ставки выберите из списка: Месячная, Дневная, Часовая. В нашем примере — Месячная.
  8. Также на этой закладке в разделе Дополнительно:
    • в поле Условия труда выберите из справочника Особые условия труда значение для автоматизированного заполнения отчетности в ПФР, если это необходимо для данной должности;
    • в поле График работы выберите значение из справочника Графики работы, которое используется для данной штатной единицы.
    • Также на этой закладке в разделе Надбавки по кнопке Добавить  для каждой штатной единицы можно назначить произвольное количество надбавок, которые могут быть выражены как в процентах к тарифной ставке по штатной единице, так и в фиксированных суммах, установленных за полностью отработанный месяц.
    • В поле срок штатного расписания действует с укажите дату ввода в действие изменения штатного расписания (в нашем примере с 01.01.2014).
    • Закладка Дополнительно заполняется при необходимости.
    • Далее нажмите кнопку ОК.
    • Изменение количества ставок

      Для регистрации изменения количества ставок по штатной единице на дату изменения копированием  вводится новая запись в регистр сведений Штатное расписание организации, в которой указывается новое количество ставок — 4  Важно установить дату изменения расписания в поле строка штатного расписания действует с (в нашем примере — с 01.04.2014). Историю изменения по штатной единице можно просмотреть, нажав на кнопку История и установив в форме списка отбор по интересующей должности .

      Изменение размера тарифной ставки

      Изменения регистрируются вводом новой записи в регистр сведений Штатное расписание организации, в качестве даты действия записи указывается дата изменения, вводится новый размер тарифной ставки. Отмена надбавки регистрируется удалением записи о размере надбавки из табличной части.

      Вывод штатной единицы

      Вывод штатной единицы из штатного расписания регистрируется вводом новой записи в регистр сведений Штатное расписание организации, в качестве даты действия записи укажите дату изменения, количество ставок по сокращаемой должности установите равным 0.

      Внимание! Вы просматриваете форум бухгалтеров в ограниченном режиме – авторизуйтесь (вверху страницы) или вступите в клуб, чтобы получить доступ ко всем возможностям бухгалтерского форума (создание темы / ответа, доступ к спискам «Избранные», «Мои темы», «Непрочитанное»). Форум бухгалтеров на протяжении многих лет является неотъемлемой частью Клуба. Бухгалтерский форум создан прежде всего для общения специалистов в области бухгалтерского и налогового учета.

      Бухгалтерские программы. Электронная отчетность и документооборот. Автоматизация

      Альтернативы 1С К списку тем

      Альтернативы 1С

      Добрый день!
      Не имел до недавнего времени опыта работы с бухгалтерскими программами. Помогите мне, пожалуйста, разобраться с их разновидностями и функционалом. Например, есть ли какие-либо альтернативы программе 1С, и, если есть, то какие?

      Ответы (6)

      Для частного предпринимателя есть программа «Инфо-Предприятие».

      Создание новой ставки

      Она обсчитывает налоги, заработную плату и получить необходимые бухгалтеру документы. С ее помощью можно вести предприятие численностью до 100 сотрудников. Если ранее уже созданы бух. документы в 1С или EXEL, то их можно легко подгрузить сюда и продолжать работать.

      Галактика, как альтернатива 1С, давно на рынке. На некоторые участки документооборота можно использовать EXCEL-формы, про них написали выше постом. Необходимо время на изучение любой бухгалтерской программы.

      Как альтернатива 1С бухгалтерии может быть программа iFin бухгалтерия. Это программа подходит для частных предпринимателей и небольших предприятий. iFin Zvit — программа для того, чтобы создавать отчеты. Ещё есть программа Дебет плюс. Arilot M — программа для кафе и ресторанов.

      Вы не указали какая нужна альтернативная программа 1С, ТиС, Бухгалтерия, Предприятие, Автосервис и другие. Для ведения магазина, например, есть хорошая программа Супер Маг. Работает через интернет и можно охватить до 15 магазинов. Разработчики, если мне память не изменяет, Рязань Торг Икс.

      Закрыть

      Краткое описание нарушения

      Галактика, как альтернатива 1С, давно на рынке. На некоторые участки документооборота можно использовать EXCEL-формы, про них написали выше постом. Необходимо время на изучение любой бухгалтерской программы.

      Про Галактику вы серьезно? Вы сами работали с ней? Это просто кошмар, я имел с ней дело, абсолютно сырая программа, ну еще бы, при такой стоимости у нее очень мало пользователей, значит, много ошибок.
      Зачем вам альтернатива 1С, лет 10 назад была куча программ, БЭСТ (бухгалтерия экономика статистика), Инфо-бухгалтер, Инфософт, в общем, кому не лень — все шлепали такие программы, но сейчас 1С всех победила, конкурентов у нее нет (прямо как у Майкрософт) ABACUS Professional — не даст забыть план счетов!
      Достойная альтернатива
      http://omega.ru

      1С: Бухгалтерия в мобильном телефоне

      Опубликовано 16.02.2017 19:44 Просмотров: 1571

      Технологии уверенно идут вперед, в жизнь прочно входят облачные сервисы и мобильные приложения. К счастью, в настоящее время у нас появилась возможность совершать некоторые простые действия в программах 1С с различных мобильных устройств, что обеспечивает высокую оперативность и удобство работы из любой точки, где есть интернет. В этой статье я хочу рассказать вам о приложении «Клиент бухгалтерии 1Сfresh» и о тех операциях, которые можно в нем производить.

      Читать далее…

      Важные моменты настройки программ 1С на платформе 8.3

      Опубликовано 10.02.2016 14:10 Просмотров: 7475

      Эта статья будет полезна пользователям "1С: Предприятие 8.3", независимо от того, в какой из конфигураций вы работаете. Это может быть "1С: Бухгалтерия предприятия 8" или "1С: Зарплата и управление персоналом 8", но существует ряд общих вопросов, с которыми часто сталкиваются на начальном этапе работы.

      Как в 1с 8.3 ЗУП изменить оклад сотруднику

      Многие пользователи предыдущих версий озадачены поиском незаменимой команды "Все функции" (аналог меню Операции…) и пытаются извлечь пользу из управляемого интерфейса. Поэтому рассмотрим важные моменты, которые нельзя упускать из виду, когда приступаем к работе в программе новой версии 3.0.

      Читать далее…

      Как обновить 1С

      Опубликовано 02.06.2014 18:10 Просмотров: 4490

      Все бухгалтеры, работающие в программах 1С, постоянно сталкиваются с необходимостью своевременного обновления своих информационных баз. Многие из них прибегают к услугам специалистов для решения этой задачи. Но насколько сложно обновить типовую конфигурацию 1С и может ли бухгалтер сделать это самостоятельно?

      Читать далее…

      Стоит ли дорабатывать программу под особенности организации

      Опубликовано 20.06.2013 22:19 Просмотров: 4099

      Одним из преимуществ программ 1С является возможность изменить стандартный функционал: добавить новые документы и отчеты или поменять режим работы существующих. Для многих организаций такие изменения означают существенное упрощение рутинных операций, сокращение рабочего времени на формирование различных отчетов, да и просто повышение удобства работы. Но у каждой медали есть две стороны, а доработка программы может повлечь за собой определенные неудобства. В этой статье мне хотелось бы рассказать о плюсах и минусах таких действий.

      Читать далее…

      Ручные проводки — почему 8-ка их "не любит"?

      Опубликовано 26.05.2013 22:46 Просмотров: 22182

      Проводки — это основа бухгалтерского учета и единственный способ отражения движений по счетам. Казалось бы, что плохого в том, чтобы ввести несколько проводок в программу вручную и распечатать обычную бухгалтерскую справку? Для многих людей это значительно удобнее и понятнее, чем искать в незнакомой программе специальный документ, думать, как его правильно заполнить и пытаться понять, почему он не сразу проводится. А еще ручными проводками бывает очень удобно закрывать авансы по 60 и 62 счетам, которые почему-то не всегда автоматически зачитываются программой. Но все-таки большинство программистов, сопровождающих 1С:Предприятие 8, постоянно твердят о том, что пользоваться ручными проводками нужно как можно реже. В чем же причина такого запрета?

      Читать далее…

      Создание копии базы — для чего это нужно и как это сделать

      Опубликовано 22.05.2013 22:34 Просмотров: 4772

      Наверняка, многие из вас слышали о том, что периодически нужно создавать копии информационной базы, в которой вы работаете. Кто-то придает этому большое значение и старается аккуратно соблюдать это правило, но к сожалению, таких людей меньшинство, и как правило, это те пользователи, которые уже когда-то сталкивались с проблемой потери важных данных. А если проблему можно предотвратить, то почему бы так не сделать?

      Читать далее…

      admin

      Добавить комментарий

      Ваш e-mail не будет опубликован. Обязательные поля помечены *